VTX TV GeoIP restriction - Stream not working
Incident Report for VTX Telecom
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 16:44 CEST
Update
VTX TV Service is operational again.
Posted Jul 17, 2024 - 09:57 CEST
Identified
IPTV Team is heavily working to provide a solution to the problem
Posted Jul 17, 2024 - 08:59 CEST
Investigating
We do have a legal GeoIP restriction on the VTX TV services to restrict the stream to Switzerland

* Problem
- There is a problem with the GeoIP services that is also blocking services from Switzerland

* Symptoms
- The web browser report an error "Something went wrong"
- the mobile app "Streaming not allowed from this country"

* VTX Reference : TA 36225
Posted Jul 17, 2024 - 07:30 CEST
This incident affected: TV.