Partial Outage for a few Housing customers
Incident Report for VTX Telecom
Resolved
The action performed on Monday 08th July 2024 at 00:30 CEST did fix the problem
Posted Jul 09, 2024 - 09:04 CEST
Identified
One faulty equipment has been identified and has been isolated.
Automatic redundancy has been temporarily disabled.
We are monitoring the status.
Posted Jul 08, 2024 - 00:30 CEST
Update
We are continuing to investigate this issue.
Posted Jul 07, 2024 - 09:39 CEST
Investigating
A few housing customers are being impacted by a degraded performance in one of our Datacenter

VTX Reference : TA 36215
Posted Jul 07, 2024 - 09:12 CEST
This incident affected: Housing.