Telephony - Incoming Calls temporarily rejected
Incident Report for VTX Telecom
Resolved
A problem occurred with new incoming calls on Monday 8th July Morning

* Duration: 24 minutes : from Monday 08th July 2024 between 09:23 AM CEST and 09:47 AM CEST

* Symptoms: New incoming calls were rejected with CV195 "You are not authorized to call this number" during the outage

* VTX Reference: TA 36211
Posted Jul 08, 2024 - 09:47 CEST
Investigating
We do have a problem with new incoming calls that are being rejected with a "Call Forbidden" error
Posted Jul 08, 2024 - 09:23 CEST
This incident affected: Telephony services.