[Network] Basel Network Partial Outage - TA 36415

Incident Report for VTX Telecom

Resolved

No more alarms in monitoring
Posted May 09, 2025 - 15:19 CEST

Monitoring

* Status
- Network Status : The network part has been fixed at 09:25

* Actions
1) 2nd switch was also restarted once 1st one was back
2) Some Virtual Machines needed to be restarted to have all services recovering
Posted May 09, 2025 - 09:37 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 09, 2025 - 09:00 CEST

Identified

* Actions
1) The switch has been restarted but is not recovering yet

* Status
- Our teams are working on the issue
Posted May 09, 2025 - 07:13 CEST

Investigating

* Information: A switch part of a redundant cluster is down
* Problem: The services that are not using the redundancy setup are impacted
* Start of the Problem: 2024-05-09 05:55
* Outage Reference: TA 36415
* List of Impacted Services: Mail Platform + Kiosk Selfcare Login ( If using Mail Login Backend ) + Some customer infra
Posted May 09, 2025 - 05:55 CEST
This incident affected: Network & Infrastructures.