Partial Outage in one Datacenter

Incident Report for VTX Telecom

Resolved

Duration of the impact 1h30
Posted Jul 06, 2024 - 11:00 CEST

Investigating

We do experience a partial outage in one of our Datacenter, some customers are being impacted with degraded performance
We are investigating the problem

Impacted Services: Some Housing customers + Emails Latency

VTX Reference: TA36215
Posted Jul 06, 2024 - 09:00 CEST
This incident affected: Network & Infrastructures, Private Cloud, and Datacenters & PoPs.